| |
| | |

Apple Phoon Forum

 Forgot password?
 Register
View: 1254|Reply: 3

Cannot find files after time machine restore

[Copy link]

Post time: 2014-03-07 10:15:15 |Show all posts
Using the Mac mini
I have reinstalled my mac mini with Lion. After installation, I have restored the files from my time machine backup, files have been copied with window showing the copying progress.
But after the copying, I can't find the files/apps in the new system that should exisit in the backup of time machine.
I have tried restore different folders but still no change can be seen.
Anything wrong or what's the problem?
        Mac mini, OS X Mountain Lion (10.8)
Reply

Use magic Report

Post time: 2014-03-07 14:28:21 |Show all posts
Hmmm, get Find Any File...
http://apps.tempel.org/FindAnyFile/
Hold Option or alt key when selecting Find to Find All.
Search for some unique file or even part that should've been imported/migrated.
Reply

Use magic Report

Post time: 2014-03-07 12:50:26 |Show all posts
Actually I am thinking about the account issue if the account name may have minor difference on the new system against the one in time machine.
But I still find only 1 account (admin) in the system.
Reply

Use magic Report

Post time: 2014-03-07 11:25:55 |Show all posts
Hello,
Check System Preferences>Accounts> to see if there's an older/other user to log into.
Reply

Use magic Report

You have to log in before you can reply Login | Register

Archive| Apple Phoon

2020-05-25 05:01 GMT-8 , Processed in 0.093130 sec., 27 queries .

Powered by Discuz! 7.2

Release 20121101, © 2001-2020

To Top